Compile Container Issue
Incident Report for Webfan Homepagesystem/Frdlweb
Resolved
Compiling is possible, although be aware of upcoming breaking changes in the next versions!
Posted May 10, 2020 - 11:16 CEST
Identified
Some typos were fixed and the compiling is possible again now.
However, there will be breaking updates about the compiling and the deployment soon, so stay tuned...
Posted May 10, 2020 - 01:59 CEST
Investigating
Compiling the project/containers is about to be changed in new versions (as the whole compiling/deploying strategy) and may result in (silent) errors, please stay tuned for the next new (first stable) versions.
Posted May 10, 2020 - 00:23 CEST
This incident affected: Software (Webfan Installer, Frdlweb Framework).