Moving servers
Incident Report for Webfan Homepagesystem/Frdlweb
Resolved
Dirty fixed!
Preparing for redesign...
Posted May 10, 2020 - 19:10 CEST
Identified
The Onlineshop is broken due to moving servers. This will be fixed next monday (tomorrow).
Posted May 10, 2020 - 12:24 CEST
This incident affected: Webserver (Frontends) (Onlineshop).