Login issues
Incident Report for Webfan Homepagesystem/Frdlweb
Resolved
This incident has been resolved.
Posted Jul 26, 2020 - 12:24 CEST
Monitoring
Login issues in Webfan Homepagesystem [ASP 2] where reported.
Currently fixes are tested...
Posted Jul 26, 2020 - 08:53 CEST
This incident affected: Webserver (Frontends) (Webfan Homepagesystem [ASP 2]).