False Positive Phishing block
Incident Report for Webfan Homepagesystem/Frdlweb
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 20:05 CEST
Monitoring
False Positive Phishing block was reported (by a bad person?), we work on it.
Posted Aug 10, 2022 - 19:34 CEST
This incident affected: Webserver (Services and API) (Frdlweb CDN).