[BUG] "frdl/whois" Package
Incident Report for Webfan Homepagesystem/Frdlweb
Resolved
New version is a RDAP/WHOIS Hybrid at https://rdap.frdl.de/domain/example.com
Posted Nov 28, 2020 - 00:22 CET
Identified
The validation of the whois result is not working corractly for some top level domains.
It will be replaced/extended by "jeremykendall/php-domain-parser" soon.
Posted May 12, 2020 - 12:46 CEST
This incident affected: Software (Frdlweb Framework).