Server dow, Hostingprovider down
Incident Report for Webfan Homepagesystem/Frdlweb
Resolved
This incident has been resolved.
Posted Sep 05, 2021 - 09:59 CEST
Identified
The issue has been identified and a the server/provider will change
Posted Sep 05, 2021 - 02:31 CEST
This incident affected: Customers Hosting (Kundenserver 1).