Monitoring alerts
Incident Report for Webfan Homepagesystem/Frdlweb
Resolved
We got a lot of alerts from our monitoring bots in the last few days, the reasons where:
* An additional monitoring bot was added
* Many API re-deployments in short times due to software development upgrades
* Short timeouts of monitoring bot #1 (this was changed)
Posted Oct 27, 2022 - 12:06 CEST